Back to overview
Downtime
GPU Provider outage affecting hf:MiniMaxAI/MiniMax-M2.1
Jan 17 at 11:14am PST
Resolved
Jan 17 at 12:31pm PST
Our GPU provider has resolved the issue and hf:MiniMaxAI/MiniMax-M2.1 is back up. :)
Affected services
Created
Jan 17 at 11:14am PST
Our reserved GPU provider, TogetherAI, is experiencing a datacenter wide outage affecting the availability of hf:MiniMaxAI/MiniMax-M2.1.
All other models are unaffected.
This dashboard is updated live automatically and will reflect latest status of hf:MiniMaxAI/MiniMax-M2.1. Sorry for the inconvenience!
Affected services